Benutzername: Passwort:
 
                        Navigation-Indicator => Home > Forum

 Dienstag, 26. Januar 2021 07:15 :: 79 User online    

 
 
+  vGAF-FORUM
|-+  Flugsimulatoren
   |-+  Prepar3d v4.x
      |-+  JSS Transall jetzt auch für P3D V4!
Du bist nicht eingeloggt!
Um Zugriff auf alle Features und Inhalte in Portal und Forum zu haben, musst Du Dich anmelden oder ggf. registrieren, um Dich anmelden zu können!
  Zur Registrierung  
 
Seiten: [1]   Nach unten
  Drucken  
Thema: JSS Transall jetzt auch für P3D V4! [views: 41283]
0 Mitglieder und 1 Gast betrachten dieses Thema.
07.09.17, 11:53
 
Stammtruppe
Volker
FSD: ETSI4
3rd Level
***
Beiträge: 10


 

 

 

gespeichert
JSS Transall jetzt auch für P3D V4!  

die JSS Transall ist nun auch P3D V4 compatible.....

http://www.flight1.com/products.asp?product=transallc160

   

07.09.17, 14:57 #1
 
Stammtruppe
Denny
Bronce-Poster
***
Beiträge: 231


 

 

 

gespeichert
Re: JSS Transall jetzt auch für P3D V4!  

Moin!

Danke für den Hinweis. Werde es mal gleich im P3D V4 Thread vermerken.

Grüße
TornadoECR
   

07.09.17, 21:37 #2
 
Section Admin 001
Manfred
Platinum-Poster
*****
Beiträge: 1692


 

 

 

gespeichert
Re: JSS Transall jetzt auch für P3D V4!  

Immer wieder zu selten aber dennoch erwähnenswert, dass die Publisher diese Features umsonst anbieten! IMHO wäre ein geringer Obulus gerechtfertigt, denn nicht selten müssen sicher ein paar Bestandteile der Maschinen verändert werden. Also kein Vermögen, aber vielleicht ein Zehntel des Kaufpreises.
Überlegt mal, jeder Fernsehhersteller würde jedesmal Euren Fernseher auf das aktuelle Bildformat upgraden...Okay, etwas weit hergeholt, aber dennoch möchte ich mal eine Lanze für die Designer brechen, die es allen ermöglichen, ihre FSX/P3D 1,2,3-Lieblinge auch weiterhin fliegen zu können. In der heutigen Zeit sicher nicht normal, aber schnell als selbstverständlich angesehen...
   

08.09.17, 14:18 #3
Hanz
Anfänger

Beiträge: 1


 

 

 

gespeichert
Re: JSS Transall jetzt auch für P3D V4!  

Überlegt mal, jeder Fernsehhersteller würde jedesmal Euren Fernseher auf das aktuelle Bildformat upgraden...Okay, etwas weit hergeholt, aber dennoch möchte ich mal eine Lanze für die Designer brechen, die es allen ermöglichen, ihre FSX/P3D 1,2,3-Lieblinge auch weiterhin fliegen zu können. In der heutigen Zeit sicher nicht normal, aber schnell als selbstverständlich angesehen...
Also, ich finde dieses Bildformat's Durcheinander auch blöd, aber wenn die Hersteller damit nichts tun, dann paßt es ihnen einfach. So siehe ich es
« Letzte Änderung: 08.09.17, 14:20 von stirlitz »   

08.09.17, 23:05 #4
 
Administrator
Andreas
FSD: GAF5006
Platinum-Poster
*****
Beiträge: 8209


 

 

 
WWW
 

gespeichert
Re: JSS Transall jetzt auch für P3D V4!  

Manni, das seh' ich eigentlich anders! Wenn sich an der Maschine praktisch nichts geändert hat und keine weiteren Features hinzu gekommen sind, dann mag zwar ein gewisser Aufwand für die Anpassung da sein, aber diese Apassung wäre sowieso notwendig gewesen, wenn der Hersteller mit seinem Modell am Markt bleiben will. Wenn er auch mitelfristig was verkaufen will, dann muss er sich darauf einstellen, welche FS-Versionen seine potenziellen Kunden in Zukunft haben werden.

WENN dann eine Anpassung an eine neue FS-version erfolgt ist (wie aufwändig auch immer), dann kann man das als Update oder sogar als Komplettversion an die Kameraden durchreichen, die so ein Modell bereits gekauft haben.

Wenn der Hersteller allerdings die Nase voll hat und keine Anpassungen mehr vornehmen will....nunja, dann läuft das Modell eben aus und er muss sich vom Markt zurückziehen bzw. wird nach und nach von Markt verabschiedet.

Etwas anderes wäre es (bleiben wir mal am Beispiel JSS....), wenn es über bloße Versionsanpassungen hinaus ginge - beispielsweise durch neue Features oder ein besseres, stimmigeres Modell mit passenden Proportionen, das sich dann auch schon deutlich vom Vorgänger unterscheidet.
« Letzte Änderung: 10.09.17, 18:20 von GAF5006 »   

10.09.17, 09:59 #5
 
Section Admin 001
Manfred
Platinum-Poster
*****
Beiträge: 1692


 

 

 

gespeichert
Re: JSS Transall jetzt auch für P3D V4!  

Da gehe ich überwiegend ja mit Dir Kondom, Andi. Mein Beitrag war von mir sicher auch an falscher Stelle verbaut  Peinlich

   

25.12.18, 10:55 #6
 
Beta-Team ETUO
Martin
Gold-Poster
*****
Beiträge: 779


 

 

 

gespeichert
Re: JSS Transall jetzt auch für P3D V4!  

Hi
Die JSS Transall funktioniert im P3D V 4.4 nicht mehr -> nach dem anwählen steigt der P3D V4.4 ohne weitere Angaben aus.
In der Ereignissanzeige von W10 bekommt man nur noch eine Schutzverletzung der prepar3d.exe zurückgemeldet.
Ich habe das Problem im JSS Forum eingestellt, Janus konnte den Fehler auch nachvollziehen und schaut jetzt danach...
Wir werden also sehen was da noch kommt...
Grüße, Martin
   

08.01.19, 20:46 #7
 
Beta-Team ETUO
Martin
Gold-Poster
*****
Beiträge: 779


 

 

 

gespeichert
Re: JSS Transall jetzt auch für P3D V4!  

Hi
... die Lösung ist da...

Wenn man das REX Wetter Radar installiert hat bekommt man mit der "MV_WX.dll" im P3DV4.4/Gauges Folder Probleme, das Wetterradar ist noch nicht kompatibel. Einfach die "MV_WX.dll" in "MV_WX01.dll" umbenennen und schon funktioniert es...
(Siehe auch JSS Forum)

Grüße, Martin
   

08.04.20, 13:04 #8
 
Beta-Team ETUO
Martin
Gold-Poster
*****
Beiträge: 779


 

 

 

gespeichert
Re: JSS Transall jetzt auch für P3D V4!  


Hi

Im zuge der Installation der G-91 & des Microsft Visual C++ Upadtes haben wir jetzt Probleme mit der JSS bekommen. Wenn sie angewählt wird stürzt der Sim ab...

Hat hier noch jemand das Problem oder ist es nur auf 2 Systeme begrenzt?
Ich habe hier eine oder mehrere C Routinen der JSS im Verdacht...

WIN10
P3DV4.5.11.29713
Microsoft Visual C++ 2015-2019, 14.25.28508

... in der Konfiguration stürzt der P3DV4 & die JSS ab. Funktioniert es bei jemand anderen der ein unterschiedliches System hat? ( z.B. WIN7, ein älteres MS Visual C++, P3DV4.1,...)

Grüße & Danke schon mal im Vorraus, Martin
   

08.04.20, 13:17 #9
 
Beta-Team ETUO
Martin
Gold-Poster
*****
Beiträge: 779


 

 

 

gespeichert
Re: JSS Transall jetzt auch für P3D V4!  

Hat hier noch jemand das Problem oder ist es nur auf 2 Systeme begrenzt?
Ich habe hier eine oder mehrere C Routinen der JSS im Verdacht...

Hi

... da muß ich mich doch glatt beim "Herrn JSS" wegen meinem Verdacht entschuldigen. Es ist die "dll" vom REX Wetter Radar (MV_WX.dll).

Lösung siehe 2/3 Postings vorher.

Grüße, Martin
   

Seiten: [1]   Nach oben
  Drucken  
 
Gehe zu:  

Foto-Preview

dtr7udrtzhjtz bmp

zzzzz bmp

37951165 2040236802708746 1197275352699764736 o

Landing_1

SAR 89

Repaint+Original

Dodosim

screenshot-2019-048kl

Dorniermuseum

B 52~0

Login
Benutzername *:

Passwort:


Im Portal aktiv
Gäste (79):
 Gast 7 -> Home
 Gast 16 -> 
 Gast 58 -> 
vGAF intern
Alle Mitglieder: 494
heute registriert: 0
gestern registriert: 0
Mitglied(er) online: 0
Gäste Online: 79

Mehr Infos & Features für vGAF-Mitglieder.
TS3_Usage
 
Das vGAF-Netzwerk ist zuhause auf den Servern von virtual-etnh.de und vgaf.de

Diese Webseite basiert auf pragmaMx 0.1.10.
Seitenerstellung in 0.2987 Sekunden, mit 75 Datenbank-Abfragen