Benutzername: Passwort:
 
                        Navigation-Indicator => Home > Forum

 Dienstag, 17. Juli 2018 00:13 :: 27 User online    

 
 
+  vGAF-FORUM
|-+  Flugsimulatoren
   |-+  FS2004 / FS9 und früher
      |-+  Problem mit EZ-Scenery: Kein "Rotate to user" mehr
Du bist nicht eingeloggt!
Um Zugriff auf alle Features und Inhalte in Portal und Forum zu haben, musst Du Dich anmelden oder ggf. registrieren, um Dich anmelden zu können!
  Zur Registrierung  
 
Seiten: [1]   Nach unten
  Drucken  
Thema: Problem mit EZ-Scenery: Kein "Rotate to user" mehr [views: 8681]
0 Mitglieder und 1 Gast betrachten dieses Thema.
27.02.12, 19:31
 
Section Admin 001
Manfred
Platinum-Poster
*****
Beiträge: 1386


 

 

 

gespeichert
Problem mit EZ-Scenery: Kein "Rotate to user" mehr  

Hi,

da ich den Kopf z. Zt. mit anderen Dingen voll habe, habe ich mir erlaubt, mal meinen Text aus einem anderen Forum auch hier zu posten und auf eine Neuformulierung verzichtet - ich hoffe, das ist okay  lass' uns einen heben

Außerdem gibt es auch hier bekannterweise Cracks, die sicher ein paar gute Ideen haben....

Also:

Ich dachte, ich hätte souverän die Grundschule für ******** hinter mir gelassen - aber denkste!

Mein Problem zeigte sich gestern, als ich beginnen wollte, als i-Tüpfelchen Bodenpersonal in RAF Gütersloh einzubauen. Jedoch musste ich feststellen, dass ich es plötzlich nicht mehr schaffe, die Objekte (einfache Gmax-Planes mit Personal-Texturen) so in meiner Szenerie zu platzieren, dass sie sich immer zum Betrachter drehen. Eine Arbeit, für die ich eigentlich höchstens eine Stunde eingeplant hatte...

Relativ zu Beginn der "Bauzeit" auf Gütersloh (auch für ein paar Screens) war das witziger- oder tragischerweise kein Problem. Aber nun ist es einfach nicht mehr möglich. ich weiß, dass es eigentlich ein geringes Ding sein muss (irgendeine Grundeinstellung), aber ich komme nicht dahinter. Ich habe auch schon Freeware-Libraries probiert und daraus Menschen platziert, aber alles mit dem gleichen Ergebnis:

Trotz der Einstellung "Heading = 0" und somit die Grundvoraussetzung, dass sich das Plane beim Neustart des Flusis immer zum Betrachter drehen sollte, bleibt das Objekt wie vorher eingefügt stehen. Dreht man den Betrachtungswinkel um das Objekt herum, erkennt man, dass es ein Plane ist und das Objekt verschwindet (logisch) zur Rückseite hin....

Ich denke, dass es ein Placing-Tool Problem sein muss - eher keines in der Gmax-Erstellung, da es auch bei anderen platzierten Objekten nicht mehr funktioniert.

Freue mich über jede Hilfe, denn wir sind dann auf den letzten Metern der Zielgeraden von Gütersloh....
   

27.02.12, 20:03 #1
 
Administrator
Andreas
FSD: GAF5006
Platinum-Poster
*****
Beiträge: 7432


 

 

 
WWW
 

gespeichert
Re: Problem mit EZ-Scenery: Kein "Rotate to user" mehr  

Also es ist schon ein bisschen her, dass ich damit gearbeitet habe. Seinerzeit waren das die Mädels, die die DWT in Empfang nahmen. Ich habe da MDL-Tweaker verwendet. Jedenfalls glaube ich, dass das Tool so hieß. Ich habe auch von dem ganzen Kram nichts wiedergefunden. Das ist alles mal bei einer großen Aufräumaktion im virtuellen Mülleimer gelandet. Von daher auch schlecht nachzuvollziehen, wie ich das damals gemacht habe. Aber.....


....ich meine mich erinnern zu können, dass 0 als Heading-Einstellung irgendwie nicht zielführend war. 90 oder 180 oder 270 oder was weiß ich. Experimentiere mal bitte. Es könnte nämlich auch sein, dass die Textur von der falschen Seite drauf ist. Von der Nummer habe ich mich eine ganze Weile ausbremsen lasenn.
   

28.02.12, 22:27 #2
 
Section Admin 001
Manfred
Platinum-Poster
*****
Beiträge: 1386


 

 

 

gespeichert
Re: Problem mit EZ-Scenery: Kein "Rotate to user" mehr  

Dank Dir, Andreas. Ja, damit habe ich schon rumgespielt, glaube mir. Als ich damals die Planes gesetzt habe, war was interessantes zu beobachten:

Direkt beim Setzen der Objekte fiel mir auf, dass sich das Positionierungs-Kreuz des EZ-Scenery Programms drehte, wenn man die "Heading" Einstellung veränderte, das Objekt, also das Plane, NICHT! Aber halt nur bei der Heading-Ausrichtung "0" drehten sich die Planes nach dem Neustart des Flusis immer zum Betrachter..... 
(Na, irgendwann muss diese Mauer mal durch sein....)
   

30.03.12, 10:04 #3
 
Section Admin 001
Manfred
Platinum-Poster
*****
Beiträge: 1386


 

 

 

gespeichert
Re: Problem mit EZ-Scenery: Kein "Rotate to user" mehr  

Sooo - nachdem ich mal zu "Papa John" (John Young, ACG) auf den Arm wollte, hat er mir als Trost eines seiner Groundcrew-Files geschickt - und die funzen (warum meine nicht, ich weiß es einfach bis jetzt nicht). Danach habe ich diese source files mit meinen Texturen belegt, und es geht....

Und wieder sehe ich den Vorspann von "Raumschiff Enterprise" mit anderer Vertonung:

"Der Flusi - unendliche Weiten. Wir schreiben das Jahr 2012....."
   

Seiten: [1]   Nach oben
  Drucken  
 
Gehe zu:  

vGAF wünscht...
Happy Birthday
 vanzand [54]
Foto-Preview

Etappe 4 - LOWI - Axalp - Meiringen - Payerne

Mooney M20J v10 1

MW-1

vGAF Treffen 2010

ezdhjezhtrhdfh bmp

In Arbeit...!!!

Eugens verpazzte Landung

TF-104G, pt.1 vom Contestbild

Unbenannt-2 bmp

t7otuiklzuikuik bmp

Im Portal aktiv
Gäste (27):
 Gast 6 -> 
 Gast 21 -> 
Login
Benutzername *:

Passwort:


vGAF intern
Alle Mitglieder: 446
heute registriert: 0
gestern registriert: 0
Mitglied(er) online: 0
Gäste Online: 27

Mehr Infos & Features für vGAF-Mitglieder.
TS3_Usage
 
Das vGAF-Netzwerk ist zuhause auf den Servern von virtual-etnh.de und vgaf.de

Diese Webseite basiert auf pragmaMx 0.1.10.
Seitenerstellung in 0.2369 Sekunden, mit 74 Datenbank-Abfragen