Benutzername: Passwort:
 
                        Navigation-Indicator => Home > Forum

 Montag, 24. September 2018 16:37 :: 43 User online    

 
 
+  vGAF-FORUM
|-+  Hardware
   |-+  Grafikkarten & Treiber
      |-+  Nach Neuverstöpseln: FS9 erkennt...JETZT ENDLICH!!
Du bist nicht eingeloggt!
Um Zugriff auf alle Features und Inhalte in Portal und Forum zu haben, musst Du Dich anmelden oder ggf. registrieren, um Dich anmelden zu können!
  Zur Registrierung  
 
Seiten: 1 [2] 3   Nach unten
  Drucken  
Thema: Nach Neuverstöpseln: FS9 erkennt...JETZT ENDLICH!! [views: 48441]
0 Mitglieder und 1 Gast betrachten dieses Thema.
01.08.12, 11:00 #15
 
Stammtruppe
Dietrich
Silver-Poster
***
Beiträge: 275


 

 

 

gespeichert
Re: Nach Neuverstöpseln: FS9 erkennt..DOCH NICHT!!!!  

 

Für FS9 ist bei DX 9 c das Ende der Fahnenstange erreicht!

Da taucht dann das Problem auf, dass WIN-7 auf DX 10 aufsetzt.

Frage mal den Händler, wie man dies Problem lösen kann.  

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Anmerkung: die meisten Händler können einen nicht gut beraten,

wenn es sich um das Thema Flugsimulator handelt, weil sie die

speziellen Anforderungen, die dieses Genre an die Computer-Technik

stellt, nicht kennen.

Gruß Troika
   

01.08.12, 11:22 #16
 
Section Admin 001
Manfred
Platinum-Poster
*****
Beiträge: 1396


 

 

 

gespeichert
Re: Nach Neuverstöpseln: FS9 erkennt..DOCH NICHT!!!!  

Dank Dir, Troika.

Da zitier ich mal frei Radio Eriwan:

Im Prinzip ja  Zwinker

Aber es lief halt bis vor 3 Tagen alles einwandfrei. Alles wurde unter "Programme(86)" perfekt ausgeführt - prinzipiell müsste es beim FS9 dann ja halt laufen oder nicht....Aber nicht nach einfachem Aus- und wieder Anmachen plötzlich nicht mehr.....

Der "Händler meines Vertrauens" ist wie geschrieben ja auch jemand, dem der Flusi nicht unbekannt ist, und unter der Voraussetzung, den neuen PC hauptsächlich für das Erstellen von diversen Szenerie-Addons nutzen zu wollen, hat er ihn mir ja auch zusammengestellt....

Bis vorgestern lief auch alles wie geschmiert und die Komponenten erschienen mir perfekt aufeinander eingespielt....

Ich werde jetzt nochmal ein wenig tüfteln, bevor ich dem Gefühl mehr Raum lasse, dass ich mir eventuell einen Virus eingefangen habe 
   

01.08.12, 11:37 #17
 
Stammtruppe
Dietrich
Silver-Poster
***
Beiträge: 275


 

 

 

gespeichert
Re: Nach Neuverstöpseln: FS9 erkennt..DOCH NICHT!!!!  

 

OK, da hast du Glück gehabt, wenn dein Händler ein Flusi-Fan ist.

Solche Leute muss man normalerweise mit dem Fernrohr suchen ...   Passt schon...

Gruß Troika
   

01.08.12, 12:39 #18
 
Section Admin 001
Manfred
Platinum-Poster
*****
Beiträge: 1396


 

 

 

gespeichert
Re: Nach Neuverstöpseln: FS9 erkennt..DOCH NICHT!!!!  

Aaaalso, mein aktueller Stand:

- Gestern abend Flusi neu auf Platte (kein Erfolg)
- Uwes Vermutung nicht schlecht:

DXDIAG zeigte:

DirectX-Funktionen:

DirectDraw-Beschleunigung
Direct 3D - Beschleunigung
AGP - Oberflächenbeschleuigung

NICHT VERFÜGBAR !!!!

Danach:

Neue NVIDIA Treiber alle deinstalliert, alten (mit Kauf erhaltenen) Treiber wieder installiert.

Halber Erfolg:

DirectX-Funktionen nun Aktiviert, Problemfenster (siehe Anfang) verschwunden.

Hauptproblem nach wie vor vorhanden:

Keinerlei Beschleunigungsverhalten beim Flusi, will sagen:

In "Anzeige" unter "Hardware" kein Erscheinen meiner 560 GTX, Auflösungswahl nur graues Feld, eingeschränkte Wählbarkeit der einzelnen Anzeigemöglichkeiten (kein Wasser, keine Erweiterungen)....

Muss nu schnell mal Brot verdienen, heute abend dann werde ich das DirectX nochmal neu installieren....vielleicht liegt da ja der begraben....
« Letzte Änderung: 01.08.12, 12:45 von manschy »   

01.08.12, 14:52 #19
 
Forum Admin
Uwe
FSD: VGF088
Platinum-Poster
*****
Beiträge: 1053


 

 

 

gespeichert
Re: Nach Neuverstöpseln: FS9 erkennt..DOCH NICHT!!!!  

Jepp, wäre jetzt mein nächster Tip - DirectX mal Neu zu installieren.
Ich such dir mal eben den Link noch raus.

[EDITH]

Runtime Webinstaller - 256kb (Microsoft)

Komplett Installer - 96MB (Chip.de)

Hau rein und VIEL Glück!!!

[/EDITH]

Gruß, Uwe
« Letzte Änderung: 01.08.12, 15:07 von tux »   

01.08.12, 21:02 #20
 
Administrator
Jürgen
FSD: VGF097, GNY097
Platinum-Poster
*****
Beiträge: 1320


 

 

 

gespeichert
Re: Nach Neuverstöpseln: FS9 erkennt..DOCH NICHT!!!!  

.Aber nicht nach einfachem Aus- und wieder Anmachen plötzlich nicht mehr.....


War der Rechner ein Dauerläufer ? Wenn ja kannst du den Fehler in der Hardware suchen. Nichts mag ein Dauerläufer weniger, als mal kurz ausgeschaltet zu werden.

Gruss Jürgen


   

01.08.12, 21:26 #21
 
Forum Admin
Uwe
FSD: VGF088
Platinum-Poster
*****
Beiträge: 1053


 

 

 

gespeichert
Re: Nach Neuverstöpseln: FS9 erkennt..DOCH NICHT!!!!  

Dann würde aber Erfahrungsgemäß eine Festplatte und/oder ein Lüfter ausfallen und nicht nur eine Schnittstelle zum Flusi. - oder -   

Ansonsten lüppt die Kiste ja 
   

01.08.12, 22:29 #22
 
Administrator
Andreas
FSD: GAF5006
Platinum-Poster
*****
Beiträge: 7514


 

 

 
WWW
 

gespeichert
Re: Nach Neuverstöpseln: FS9 erkennt..DOCH NICHT!!!!  

Mal grundsätzlich: Wenn Win7 und der FS9 wegen der DX-version nicht zusammen gehen würden, wäre Volkes Seele bereits hochgekocht. Ich unterstelle mal, dass die allermeisten hier bereits mit Win7 unterwegs sind. Mich eingeschlossen und der FS9 ist bei mir nach wie vor State of Art und ohne Probleme.

Wie war denn das jetzt mit dem Grafikkarte aus- und wieder einbauen? Noch nicht gemacht oder hab' ich's überlesen?

Meine Erfahrungen haben mich - allerdings noch zu AGP-Zeiten - gelehrt, dass ein schlecht sitzende GraKa durchaus funtkionieren kann, nur eben dann patzt, wenn die Hardware-Beschleunigung gefragt ist. Damals habe ich mit einem Kundenrechner Kopf gestanden. Am Ende stellte sich heraus, dass dessen Superrechner in einem Billig-Gehäuse steckte, dass es mit den Norm-Maßen nicht so genau nahm.

Daher und auch weil das Problem nach einem Standortwechsel, der üblicherweise mit einigem Gewackel und Gezerre an Kabeln verbunden ist, auftrat meine Intention, an der Stelle mal anzusetzen. GraKa einfach mal ausbauen und dabei auch die internen Stromkabel sowohl von der GraKa als auch vom Board abziehen. Dann alles wieder neu einbauen. Ganz so, als habe man die GraKa eben erworden.

Sofern das Gehäuse eine Klemmbefestigung hat, diese mal rausnehmen und stattdessen die Karte mit einem Schräubchen befestigen (nicht auf dem Board, logisch - sondern am Gehäuse). Manche dieser Klemmen verspannen die Platine der GraKa gegen das Winkelblech. Auch da habe ich schon erlebt, dass eine (ATI-) GraKa nur noch die Standards konnte. Warum soll sowas bei nVidia anders sein?
   

01.08.12, 22:35 #23
 
Forum Admin
Uwe
FSD: VGF088
Platinum-Poster
*****
Beiträge: 1053


 

 

 

gespeichert
Re: Nach Neuverstöpseln: FS9 erkennt..DOCH NICHT!!!!  

Sofern das Gehäuse eine Klemmbefestigung hat, diese mal rausnehmen und stattdessen die Karte mit einem Schräubchen befestigen (nicht auf dem Board, logisch - sondern am Gehäuse). Manche dieser Klemmen verspannen die Platine der GraKa gegen das Winkelblech. Auch da habe ich schon erlebt, dass eine (ATI-) GraKa nur noch die Standards konnte. Warum soll sowas bei nVidia anders sein?

Ist bei NVIDIA genauso  Passt schon... deswegen hatte ich es ja schon erwähnt. Nur nicht so schön beschrieben wie du  Peinlich

Gruß, tux
   

01.08.12, 22:38 #24
 
Section Admin 001
Manfred
Platinum-Poster
*****
Beiträge: 1396


 

 

 

gespeichert
Re: Nach Neuverstöpseln: FS9 erkennt..DOCH NICHT!!!!  

Hi Leude.

Danke für soviel eingebrachten Hirnschmalz.

Bin gerade vonne Maloche, habe vorher quasi auf dem Sprung folgende Feststellung gemacht:

Nachdem ich den aktuellen NVIDIA Treiber deinstalliert und meinen im "Kaufpackage" enthaltenen originalen NVIDIA Treiber reinstalliert habe, zeigte mir dxdiag an, dass nun alle DirectX Funktionen AKTIV sind.

Freude war groß!

Flusi gestartet - kein Warnhinweis mehr!

Freude war überschwenglich!

Flusi > Anzeige geöffnet um zu sehen, das alles wieder gut ist:

Nach wie vor keine erkannte Grafikkarte !!!!!
Und entsprechend keine Auswahl für Auflösung
Und keine erweiterten Einstellmöglichkeiten wie Wasser, Addon, Szenerieschatten etc...

Erster Frust !!!

Okay, schon mal gehört, dass man nach der Neuinstallierung den Bock runterfährt und mal AUS MACHT.

Gesagt, getan.

Jetzt der Gag des Abends:

Dxdiag zeigt an:

DirectX-Funktionen:

DirectDraw-Beschleunigung
Direct 3D - Beschleunigung
AGP - Oberflächenbeschleuigung

NICHT VERFÜGBAR !!!!

Also - Bisheriger Stand: Immer, wenn ich den Grafikkarten-Treiber neuinstalliere, alles gut - sobald ich den PC neustarte, alles wieder wech 

Ich kriege also keinerlei 3D Beschleunigung in meine Grafik....

Okay, ich hätte in der Schreibzeit jetzt auch schon mal den DirectX Treiber neuinstallieren können, aber ich musste mal den Frust loswerden - und jetzt bin ich zu müde, um noch anständig zu installieren  ich brauch 'nen Kaffee . (Ej, wir brauchen hier noch'n Smiley für Tiefschlaf  Zwinker )
   

02.08.12, 11:44 #25
 
Section Admin 001
Manfred
Platinum-Poster
*****
Beiträge: 1396


 

 

 

gespeichert
Re: Nach Neuverstöpseln: FS9 erkennt..DOCH NICHT!!!!  

Sooo - nachdem ich heute morgen DIRECTX neuinstalliert hatte, war die Freude groß, dass plötzlich alles wieder normal erschien. PC heruntergefahren, gewartet....hochgefahren.... Alle 3 D Funktionen wieder weg !!!!!

Auch wenn ich absolut sicher bin, dass ich (Kabel sind nämlich lang genung) den PC nur einen knappen Meter bewegt habe, vermute ich nun eine Hardware-Ursache. Ich habe zwischenzeitlich bei offenem Gehäuse geprüft, ob sich der /die Lüfter ordnungsgemäß bewegen, da ich in meinem Grafik-Diagnose-Tool eine um fast 10 Grad erhöhte Starttemperatur ausgemacht habe. Sonst liegt sie zwischen 27 bis 30 Grad....
Lüfter laufen...

Ich vermute, sobald eine Überbelastung der Komponenten stattfindet, schalten die 3D Funktionen ab, um größeren Schaden zu vermeiden. Kann das jemand bestätigen?

Wäre ich nun nur "Flieger", wäre mir der Umstand relativ schnuppe, und ich würde bei Gelegenheit nach Fehlerbeseitigung suchen. Jetzt nervt es aber total ab, weil ich mit meinen RAF BETATEST-Fehlerbeseitigungen nicht weitermachen kann.....

Wenn mir nun in diesem Zusammenhang noch irgendjemand Hoffnung machen kann, dass es sich doch "nur" um einen Treiber- oder Softwareteufel handeln kann, nur zu.....
   

02.08.12, 13:24 #26
 
Forum Admin
Uwe
FSD: VGF088
Platinum-Poster
*****
Beiträge: 1053


 

 

 

gespeichert
Re: Nach Neuverstöpseln: FS9 erkennt..DOCH NICHT!!!!  

.....
Lüfter laufen...

Sorry wenn ich blöd Nachfrage  Entschuldige bitte! Die vom Gehäuse? oder/und auch der von der Grafikkarte?

Gruß, Uwe
   

02.08.12, 14:42 #27
 
Forum Admin
Uwe
FSD: VGF088
Platinum-Poster
*****
Beiträge: 1053


 

 

 

gespeichert
Re: Nach Neuverstöpseln: FS9 erkennt..DOCH NICHT!!!!  

Jetzt hab ich gerade nen Lichtblitz 

Du hast bestimmt ne megahammergeile Grafikkarte die Strom saugt für ne Kleinstadt, oder 

Bekommt die noch genug Strom?

Was mich dann wieder auf die Hardware Schiene zurückbringt und nicht auf ein Software Problem schliessen lässt.

Versuchs mit einem anderen Netzteil.

Gruß, Uwe
   

02.08.12, 18:29 #28
 
Administrator
Andreas
FSD: GAF5006
Platinum-Poster
*****
Beiträge: 7514


 

 

 
WWW
 

gespeichert
Re: Nach Neuverstöpseln: FS9 erkennt..DOCH NICHT!!!!  

Von  heut' auf morgen soll das NT nicht mehr reichen?

Ich habe leider vor geraumer Zeit mein Hardware-Lager leer gemacht. Sonst hätte ich jetzt mal ein Päckchen gepackt.
« Letzte Änderung: 02.08.12, 18:31 von GAF5006 »   

02.08.12, 20:25 #29
 
Forum Admin
Uwe
FSD: VGF088
Platinum-Poster
*****
Beiträge: 1053


 

 

 

gespeichert
Re: Nach Neuverstöpseln: FS9 erkennt..DOCH NICHT!!!!  

Von  heut' auf morgen soll das NT nicht mehr reichen?

Ich habe leider vor geraumer Zeit mein Hardware-Lager leer gemacht. Sonst hätte ich jetzt mal ein Päckchen gepackt.

Klar, sowas kündigt sich nicht unbedingt erst 2 Wochen vorher an.
Meins ging auch so von heut auf Morgen kaputt.
   

Seiten: 1 [2] 3   Nach oben
  Drucken  
 
Gehe zu:  

vGAF wünscht...
Happy Birthday
Foto-Preview

IMG 0420

6

mein erstes Repaint

Unbenannt-1 bmp~22

8

PREVIEW1 bmp

B 52

2 Phantoms beim Abfangen eines GFD Learjets

Tanker Join up

zu Besuch beim LTG62 im März 2009

Im Portal aktiv
Gäste (43):
 Gast 25 -> 
 Gast 39 -> 
Login
Benutzername *:

Passwort:


vGAF intern
Alle Mitglieder: 449
heute registriert: 0
gestern registriert: 0
Mitglied(er) online: 0
Gäste Online: 43

Mehr Infos & Features für vGAF-Mitglieder.
TS3_Usage
 
Das vGAF-Netzwerk ist zuhause auf den Servern von virtual-etnh.de und vgaf.de

Diese Webseite basiert auf pragmaMx 0.1.10.
Seitenerstellung in 0.37 Sekunden, mit 75 Datenbank-Abfragen