Benutzername: Passwort:
 
                        Navigation-Indicator => Home > Forum

 Sonntag, 22. September 2019 00:23 :: 78 User online    

 
 
+  vGAF-FORUM
|-+  Hardware
   |-+  allgemeine Hardware
      |-+  Kein Internet, kein Telefon - Netzteil des Routers
Du bist nicht eingeloggt!
Um Zugriff auf alle Features und Inhalte in Portal und Forum zu haben, musst Du Dich anmelden oder ggf. registrieren, um Dich anmelden zu können!
  Zur Registrierung  
 
Seiten: [1]   Nach unten
  Drucken  
Thema: Kein Internet, kein Telefon - Netzteil des Routers [views: 21012]
0 Mitglieder und 1 Gast betrachten dieses Thema.
23.05.13, 22:04
 
Stammtruppe
Bernd
FSD: VGF222
Gold-Poster
***
Beiträge: 573


 

 

 

gespeichert
Kein Internet, kein Telefon - Netzteil des Routers  

ein kleiner Erfahrungsbericht und Story zur Problemlösung:

Letzten Sonntag kam ich nach einer 120 km Radtour mit lahmen Oberschenkeln nach Hause. Kaum die Tür geöffnet kommt der Überfall:

"Telefon und Internet gehen nicht !!! Ich habe aber schon mit der Telekom telefoniert, an denen liegt es nicht, Leitungen stehen bis zum Übergabepunkt. Du sollst bei den Netzwerkeinstellungen unter IPv4 .... und wenn das nicht geht, da gibt es noch eine Servicenummer, da sitzen welche die kommen überall rein. Ist aber kostenpflichtig..."

ja, ja, ja  .... Frauen ohne Telefon und noch schlimmer auch ohne Internet.....

Keine Chance zum Luftholen oder zum Ausruhen oder zum Duschen. Also erstmal an den Rechner und schauen was los ist. Bei der Fritz!Box blinkt die Powerlampe, Rechner nimmt aber keine Verbindung auf, hin und wieder blinken kurz alle Lampen auf.

Da war doch mal was von Dino, irgendwie der Titel "abgeraucht", das war doch schlussendlich auch was was mit dem Netzteil?! Aber ohne funktionierenden Router kein Internet, ohne Internet keine brauchbare Lösungssuche. Irgendwo müsste doch noch die alte Fritz!Box sein, die hatte doch mal eine Zeitlang als Repeater gedient, aber wo ist die? ach ja da im Schrank. Mist, die aktuelle Box nutzt als DSL und Internetanschluss ein Y-Kabel, die alte hatte noch zwei Einzelkabel, aber welche Kabel waren das nun? Was war 1 zu 1 verdrahtet und was war gekreuzt? Nach kurzem Test ist dann wenigstens die separate Telefonanlage wieder funktionsfähig am Netz.

Das hängt jetzt mit der Historie zusammen, ganz früher war da mal ein Analoganschluss, dann wurde es ISDN mit einer Telefonanlage die auf analoge Telefone konvertiert, dann wurde es wieder Analog und DSL mit VoIP - die Fritz!Box hat dann zwei analoge Leitungen herausgeführt -, dann konnte man ganz auf analog verzichten und nur noch DSL mit VoIP haben. Als die VoIP Qualität grotten schlecht wurde, da hing der Haussegen schon mal schief, war wieder ein Provider Wechsel nötig und es kam wieder ISDN mit DSL. Und auf einmal fiel mir ein, ich hätte ja schon viel länger wieder die alte ISDN nach Analog Telefonanlage mit ihrem höheren Komfort nutzen können.


Inzwischen hat mir der Nachbar angeboten ich könnte mir zum Testen seine Fritz!Box holen, aber jetzt kommt erstmal die alte Box dran, als Repeater hatte die doch die IP 192.168.178.2, warum antwortet die nicht? Ein IP scan am Netz bringt auch kein Ergebnis. Glücklicherweise gab's damals als die beschafft wurde noch Handbücher auf Papier gedruckt. Beim Durchblättern dann ein handschriftlicher Eintrag (ein weiterer Vorteil von Papierdokumenten Zwinker) "Not-IP": 169.254.1.1 und siehe da die Box meldet sich. Jetzt mal die Daten eingetragen, damit der Repeater wieder zum Router wird. Die nächste Suche beginnt, wo sind die Anmeldedaten vom Provider? Die vom alten Provider sind da wo sie immer waren, bei den Rechnerunterlagen, helfen aber jetzt nichts mehr. Im Ordner sind sie auch nicht abgelegt, aber bei den  Handyvertragsunterlagen liegen sie. Stimmt da war mal was als die Vertragsbündelung lief....

Zum Glück hatte ich schon einmal eine ältere providerspezifische Fritz!Box mit der Telekomkennung bestückt und weiß daher noch, dass "Anschlusskennung + T-Online Nummer + Mitbenutzer Nummer + @t-online.de" in die erste Zeile rein müssen (die neuere Box hat für jede der Nummern ein eigenes Feld).

Die Fritz!Box verbindet sich, nächste Etappe gemeistert. Jetzt noch den Laptop meiner Frau am WLAN anmelden, warum findet der das Signal nicht? Also, nächster Versuch mit einem manuellen Eintrag, geht aber auch nicht. Sohnemann will jetzt aber auch wieder ins Internet... die alte Box hat im Gegensatz zu der neuen aber nur einen LAN Anschluss, also meinen nah postierten Rechner mit "LAN über USB" angeschlossen, funktioniert aber irgendwie nicht dauerstabil, immer wieder verliert der Rechner die Verbindung, bei der Problemsuche immer wieder die Meldung Standardgateway nicht gefunden (oder so ähnlich).

Aber die Hauptetappenziele sind schon mal gemeistert: Telefon geht wieder und man kommt auch wieder mindestens von einem Rechner ins Internet. Und meine Frau geht zur Nachbarin, der Laptop kennt ja auch deren WLAN Netz.

Dann wollen wir uns wieder der defekten Fritz!Box widmen, was hat das Netzteil für Leistungsdaten? 12V 1,2A ... im Haus fliegen tausende von Netzteilen herum, die alte Fritz!Box hat nur 700mA, ein anderes mit 2,1 A hat aber nur 6V, das vom Keyboard hat 12V 2A aber der Stecker passt nicht auf die Fritz!Box. Dann beim Nachbar mal schnell vorbeigeschaut, seine Box brauch ich zwar nicht mehr zum Testen, aber das Netzteil liefert zumindest 1 A, dass müsste für die Spitzenlast, die im (pdf) Handbuch angegeben ist, reichen. Mit dem Netzteil läuft die "defekte" Fritz!Box auch wieder hoch und lässt sich ansprechen. Also wohl der selbe Fall wie bei Dino, Netzteil überaltert und defekt.

Da ja bereits vorher eine ausreichende Grundversorgung für die Familie hergestellt werden konnte und man ja auch wieder online bestellen kann, muss jetzt nur noch ein neues Netzteil bestellt werden. Das ist schnell gefunden, gar nicht mal so teuer (über Amazon, 7,15 Euro plus Versand). Da Montag Feiertag war hat es bis Donnerstag gedauert bis das Netzteil da war. Als ich heute nach der Arbeit das Haus betrete werde ich schon begeistert begrüßt. "Das neue Netzteil ist da...".

Der Rest ist schnell erledigt, Netzteil einstecken, Fritz!Box läuft sauber hoch, alle LAN Geräte und die Telefonanlage wieder anschließen, fertig.
   

28.05.13, 20:16 #1
 
Administrator
Andreas
FSD: GAF5006
Platinum-Poster
*****
Beiträge: 7733


 

 

 
WWW
 

gespeichert
Re: Kein Internet, kein Telefon - Netzteil des Routers  

Tja, mein Lieber, in der Tat, die Nummer kenne ich nur zu gut!

Bei mir war es allerdings Kabeldeutschland. Und ich hatte zunächst den Router selbst in Verdacht und war schon drauf und dran, eine neue Fritz.box zu kaufen. Nur gut, dass ich vorher (ich betone "wider besseren Wissens") nochmal Kontakt mit KD aufgenommen habe. Da hat man mit nämlich mitgeteilt, dass das gar nichts gebracht hätte, da so ein Router für Kabeldeutschland mit einer speziellen Firmware ausgerüstet sein muss und so einer nur via KD-Kundendienst zu bekommen ist.

Na suuuuper! Immerhin hat man mir zugesagt, dass die Fritzbox kostenlos getauscht würde. Was natürlich ein paar Tage dauert, von wegen Versandweg und so...

Immerhin hat mir KD verklickert, dass ich auch bei einem Kabel-Anschluss nur mit dem Modem weiter surfen kann. Was dann auch funktionierte, aber natürlich eben nur fürs Internet und nicht fürs Telefon. Und natürlich auch nicht für den Zweit-, Dritt- und Viertrechner.

Also wenn meine Frau kein Internet hat, kann sie damit leben. Da legt sie mir 'nen Zettel hin, was ich via INet zu erledigen habe und gut is'. Aber ohne Frau ohne Telefon? Da ist die Luft so geladen, dass es Lichtbögen aus den Wänden zieht.
   

31.05.13, 23:01 #2
 
Stammtruppe
Bernd
FSD: VGF222
Gold-Poster
***
Beiträge: 573


 

 

 

gespeichert
Re: Kein Internet, kein Telefon - Netzteil des Routers  

Andreas, dein damaliger Bericht mit dem letztendlich defekten Netzteil hatte mir auch erheblich geholfen das Problem schnell einzugrenzen und zu beheben.

Nebenbei habe ich dann noch die Notfall-IP der Fritz!Box wieder herausgefunden: 169.254.1.1

und meine Reservekabel für die Verbindung Splitter - Fritz!Box entsprechend ihrer Zuordnung jetzt gekennzeichnet.

Damit sollte sich so ein Problem künftig noch schneller überbrücken lassen.

Vielleicht helfen die Infos ja auch anderen sich auf solch ein Problem (insbesondere: Frau ohne Telefon  psssst, gaaaanz leiiiiise...)  vorzubereiten.
   

Seiten: [1]   Nach oben
  Drucken  
 
Gehe zu:  

vGAF wünscht...
Happy Birthday
Foto-Preview

Counter Pirates

Unbenannt-1 bmp~23

rzkitzui bmp

Mig-29S

hier nochmal mein November Beitrag. :-)

Rhino-Stampeed 03

DT-X 2013 - erste Etappe

TEXTURES JSS 51+00 MERCY FLIGHT PREVIEW3

Justflight Tornado

Scenery-Übersicht für Spanien (FSX)

Im Portal aktiv
Gäste (78):
 Gast 23 -> 
 Gast 25 -> 
 Gast 71 -> 
 Gast 77 -> 
Login
Benutzername *:

Passwort:


vGAF intern
Alle Mitglieder: 464
heute registriert: 0
gestern registriert: 0
Mitglied(er) online: 0
Gäste Online: 78

Mehr Infos & Features für vGAF-Mitglieder.
TS3_Usage
 
Das vGAF-Netzwerk ist zuhause auf den Servern von virtual-etnh.de und vgaf.de

Diese Webseite basiert auf pragmaMx 0.1.10.
Seitenerstellung in 0.2557 Sekunden, mit 74 Datenbank-Abfragen