Benutzername: Passwort:
 
                        Navigation-Indicator => Home > Forum

 Sonntag, 25. August 2019 23:08 :: 36 User online    

 
 
+  vGAF-FORUM
|-+  Flugsimulatoren
   |-+  FS2004 / FS9 und früher
      |-+  [gelöst] Tragflächen fahren nicht aus. FSrecorder
Du bist nicht eingeloggt!
Um Zugriff auf alle Features und Inhalte in Portal und Forum zu haben, musst Du Dich anmelden oder ggf. registrieren, um Dich anmelden zu können!
  Zur Registrierung  
 
Seiten: [1]   Nach unten
  Drucken  
Thema: [gelöst] Tragflächen fahren nicht aus. FSrecorder [views: 8438]
0 Mitglieder und 1 Gast betrachten dieses Thema.
20.11.10, 13:30
 
Forum Admin
Uwe
FSD: VGF088
Platinum-Poster
*****
Beiträge: 1053


 

 

 

gespeichert
[gelöst] Tragflächen fahren nicht aus. FSrecorder  

Hallo zusammen,

ich habe das Problem, wenn ich mit dem LJL Tornado und dem FSrecorder einen Flug aufnehme.
Spiele ich den Film im anschluß ab, sind die Tragflächen hinten (eingefahren) und lassen sich nicht über F8 nach vorne Fahren.  Ich fass' es nicht....
Aber z.b. die Beleuchtung vom Tornado kann ich schon ein und ausschalten, das geht!?

Vielleicht jemand eine Idee?
« Letzte Änderung: 20.11.10, 21:53 von tux »   

20.11.10, 14:45 #1
 
Stammtruppe
Sascha
FSD: MRCA
Bronce-Poster
***
Beiträge: 137


 

 

 

gespeichert
Re: Tragflächen fahren nicht aus(FSrecorder & LJLToni)  

Hast Du an der CFG änderungen vorgenommen?
   

20.11.10, 15:09 #2
 
Forum Admin
Frank
Platinum-Poster
*****
Beiträge: 1431


 

 

 
WWW
 

gespeichert
Re: Tragflächen fahren nicht aus(FSrecorder & LJLToni)  

Hallo Uwe,

so wirst du es nicht hinbekommen !! Ich weiß auch nicht, ob es mit der v3 funktioniert! Wenn, dann höchstens mit der "notug" . Ich hatte damals einiges an Frust und Zeit investiert um es FSR-kompatibel zu bekommen! Aber dank Saschas Hilfe funktionierte es dann (mit der v1.0)

Es müssen ein paar Parameter in der Aircraft.Cfg geändert werden. Folgendermaßen musst du vorgehen...:

Suche in der Aircraft.cfg diese Parameter und ersetzt sie:

[FLAPS.0]
TYPE= 1
SYSTEM_TYPE=0
SPAN-OUTBOARD= 0.000
EXTENDING-TIME= 5.0
DAMAGING-SPEED=700.0
BLOWOUT-SPEED=750.0
FLAPS-POSITION.0=0.00
FLAPS-POSITION.1=25.00
FLAPS-POSITION.2=70.00
FLAPS-POSITION.3=70.00
FLAPS-POSITION.4=70.00
FLAPS-POSITION.5=70.00
LIFT_SCALAR=0.10
DRAG_SCALAR=0.05
PITCH_SCALAR=0.5

[FLAPS.1]
TYPE= 1
SYSTEM_TYPE=0
SPAN-OUTBOARD= 1.00
EXTENDING-TIME= 3.0
DAMAGING-SPEED=250.0
BLOWOUT-SPEED=300.0
FLAPS-POSITION.0=0.00
FLAPS-POSITION.3=35.00
FLAPS-POSITION.4=40.00
FLAPS-POSITION.5=40.00
LIFT_SCALAR=0.15
DRAG_SCALAR=0.10
PITCH_SCALAR=0.5

[FLAPS.2]
TYPE= 2
SYSTEM_TYPE=0
SPAN-OUTBOARD= 0.600
EXTENDING-TIME= 3.0
DAMAGING-SPEED=250.0
BLOWOUT-SPEED=300.0
FLAPS-POSITION.0=0.00
FLAPS-POSITION.3=20.00
FLAPS-POSITION.4=35.00
FLAPS-POSITION.5=40.00
LIFT_SCALAR=0.15
DRAG_SCALAR=0.10
PITCH_SCALAR=0.5


Ebenso muss GEAR_SYSTEM_TYPE =1
auf GEAR_SYSTEM_TYPE =0 gesetzt werden.

Jetzt noch [HYDRAULIC_SYSTEM]
NORMAL_PRESSURE =3916.00000 auf 0.00000 setzen und dann geht der FS Recorder Spaß los !!!
« Letzte Änderung: 20.11.10, 15:11 von Panavia »   

20.11.10, 21:52 #3
 
Forum Admin
Uwe
FSD: VGF088
Platinum-Poster
*****
Beiträge: 1053


 

 

 

gespeichert
Re: Tragflächen fahren nicht aus(FSrecorder & LJLToni)  

Danke erstmal für Eure Antworten.

@ Sascha

Ja ich habe an der CFG herum geschraubt.  streichel
  • Es wurden die Shockwave Lights mit eingebunden, thanks @ Frank  Passt schon...
  • auch habe ich die werte aus dem FRED "aircraft.cfg Bastelleien" mit eingebaut, thx @ Flo  Passt schon...

@ Frank

Ich habe deine werte in meiner *.cfg übernommen, das mit den Tragflächen hat auf Anhieb funktioniert,  ausfahren / einfahren der Flächen, wird alles aufgenommen Zwinker allerdings wird der Pilot und der WSO des Flugzeugs verwiesen und da dafür hängen dann überall diese "Remove bevor Flight" Fähnchen am Flieger sobald das Hauptfahrwerk den Boden verlassen hat.  Ich fass' es nicht....

Habe dann einfach den Wert von [HYDRAULIC_SYSTEM]
wieder von NORMAL_PRESSURE =0.00000 auf 3916.00000

Ich hoffe ich habe jetzt nicht den nächsten Fehler, nur weil ich den Wert zurück gesetzt habe. 

Danke @ FRANK  Bierchen?
   

21.11.10, 01:20 #4
 
Forum Admin
Frank
Platinum-Poster
*****
Beiträge: 1431


 

 

 
WWW
 

gespeichert
Re: [gelöst] Tragflächen fahren nicht aus. FSrecorder  

Das liegt an der v3.0! Die Fähnchen sind Teil des Modells und nicht änderbar! Darum mein Hinweis, dass ich es mit der v1.0 damals gemacht habe, die hatten dieses Gimmick noch nicht und daher funzte es tadellos!!

Wenn du überhaupt noch an diese Version kommen möchtest, geht kein Weg an Sascha vorbei...! Ich habe zwar ein komplett umgerütstes "FS Recorder-Tornado Pack", aber das rücke ich ohne ausdrückliche Genehmigung natürlich nicht raus - Sorry !!!  streichel
   

21.11.10, 11:29 #5
 
Forum Admin
Uwe
FSD: VGF088
Platinum-Poster
*****
Beiträge: 1053


 

 

 

gespeichert
Re: [gelöst] Tragflächen fahren nicht aus. FSrecorder  

.......... Wenn du überhaupt noch an diese Version kommen möchtest, geht kein Weg an Sascha vorbei...! Ich habe zwar ein komplett umgerütstes "FS Recorder-Tornado Pack", aber das rücke ich ohne ausdrückliche Genehmigung natürlich nicht raus - Sorry !!!  streichel
Klar das du diese Version nicht rausrücken kannst, kein Thema da brauchst du dich auch nicht Entschuldigen, nicht bei mir.
Aber die option Betteln kommt für mich erst einmal nicht in Frage.  Passt schon...

Das ganze soll zwar ein Filmchen mit dem Toni werden, aber ich würde gerne erst Probieren in wie weit ich mit der Version klar komme die ich jetzt habe.
Erste Versuche gestern haben gezeigt das es Passt. Nächste Tests heute Abend.

Licht, Flügel alles funktioniert bis jetzt so im FSrecorder wie ich mir das Vorstelle!!! Die Kutscher bleiben nach dem Start im Flugzeug und die Fähnchen bleiben in der Versenkung, da wo sie hingehören.

Danke @ Frank aber du hilfst eh schon ganz viel Respekt, mein Lieber...
Gruß, Uwe
« Letzte Änderung: 21.11.10, 11:33 von tux »   

21.11.10, 11:32 #6
 
Forum Admin
Frank
Platinum-Poster
*****
Beiträge: 1431


 

 

 
WWW
 

gespeichert
Re: [gelöst] Tragflächen fahren nicht aus. FSrecorder  

Naja, zwischen freundlich nachfragen und betteln liegen aber Welten......  Grübel ich brauch 'nen Kaffee
   

Seiten: [1]   Nach oben
  Drucken  
 
Gehe zu:  

vGAF wünscht...
Happy Birthday
 leadsolo5 [52]
Foto-Preview

dtzjdtzjdrtzjzdtkjfghjkftj bmp

IMG 0632

sshot-64

Dino-Version in bare metal

DTX Abflug LSMM

fsx 2014-02-06 20-11-57-88 k

6uzertzuhtru bmp Kopie bmp

A400M Prepar3D

rtzrtzughjusrzsrt bmp

Mit dem Eurofighter über Norddeutschland!

Im Portal aktiv
Gäste (36):
 Gast 20 -> 
 Gast 27 -> 
Login
Benutzername *:

Passwort:


vGAF intern
Alle Mitglieder: 463
heute registriert: 0
gestern registriert: 0
Mitglied(er) online: 0
Gäste Online: 36

Mehr Infos & Features für vGAF-Mitglieder.
TS3_Usage
 
Das vGAF-Netzwerk ist zuhause auf den Servern von virtual-etnh.de und vgaf.de

Diese Webseite basiert auf pragmaMx 0.1.10.
Seitenerstellung in 0.3034 Sekunden, mit 75 Datenbank-Abfragen